Closed Bug 712655 Opened 10 years ago Closed 10 years ago

start-up crash [@ libxul.so@0xaf0704 ][@ libxul.so@0xaf0758 ]

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Android
defect
Not set
critical

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 711853

People

(Reporter: whimboo, Unassigned)

References

Details

(Keywords: crash, Whiteboard: [native-crash])

Crash Data

This bug was filed from the Socorro interface and is 
report bp-efa2515c-2977-4c88-92c6-4feeb2111221 .
=============================================================
Duplicate of this bug: 712656
Crash Signature: [@ libxul.so@0xaf0704] → 8|0|libxul.so||||0xaf0704 8|1|libxul.so|arm_neon_fill|hg:hg.mozilla.org/mozilla-central:gfx/cairo/libpixman/src/pixman-arm-neon.c:f890732ebaa3|203|0x17 8|2|libxul.so|_pixman_implementation_fill|hg:hg.mozilla.org/mozilla-central:gfx/cairo/libpixman/src/pix…
OS: Linux → Android
Hardware: All → ARM
Whiteboard: [native-crash]
Another crash report from a few days ago with the same signature:

bp-9dec3a30-6151-4069-9ebb-c48dd2111219
This is a startup crash I was experiencing multiple times now. Not sure if it is somewhat related to bug 711515, because I don't close Fennec myself and open new pages from Google Reader. During a restart Fennec crashed again.
Summary: crash libxul → start-up crash [@ libxul.so@0xaf0704 ]
One more crash with a slightly different signature: bp-f10bf63d-4cc7-4dfc-8b5e-a89e62111221
Summary: start-up crash [@ libxul.so@0xaf0704 ] → start-up crash [@ libxul.so@0xaf0704 ][@ libxul.so@0xaf0758 ]
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 711853
Crash Signature: 8|0|libxul.so||||0xaf0704 8|1|libxul.so|arm_neon_fill|hg:hg.mozilla.org/mozilla-central:gfx/cairo/libpixman/src/pixman-arm-neon.c:f890732ebaa3|203|0x17 8|2|libxul.so|_pixman_implementation_fill|hg:hg.mozilla.org/mozilla-central:gfx/cairo/libpixman/src/pix… → [@ libxul.so@0xaf0704] [@ libxul.so@0xaf0758]
You need to log in before you can comment on or make changes to this bug.