Status

Fennec Graveyard
General
--
critical
RESOLVED DUPLICATE of bug 712655
6 years ago
6 years ago

People

(Reporter: whimboo, Unassigned)

Tracking

({crash})

Trunk
All
Linux
crash

Details

(crash signature)

(Reporter)

Description

6 years ago
It's a fairly regular startup crash for more information will follow. 


This bug was filed from the Socorro interface and is 
report bp-efa2515c-2977-4c88-92c6-4feeb2111221 .
=============================================================
(Reporter)

Comment 1

6 years ago
I have never created this bug twice. Not sure what's going on with the latest Nightly builds.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 712655
You need to log in before you can comment on or make changes to this bug.