"Capture" no longer works through camera API page

RESOLVED DUPLICATE of bug 721823

Status

()

Firefox for Android
General
P3
normal
RESOLVED DUPLICATE of bug 721823
7 years ago
6 years ago

People

(Reporter: John Hammink, Assigned: fabrice)

Tracking

12 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(fennec11+)

Details

(Reporter)

Description

7 years ago
Phone:  Samsung Galaxy S2
Nightly build  12.0a1  20111221

To repro:
1.  Go to http://people.mozilla.com/~jhammink/webapi_test_pages/CameraAPIdemo.html
NOTE:  notice "browse" and "capture" buttons are truncated.
2.  Click "Cap"  (capture) button.

Expected behavior:  native camera functionality should be opened.

Actual behavior:  user is instead prompted with "choose file" dialog and choices are "Gallery" and "Music"

Updated

7 years ago
Assignee: nobody → fabrice
Priority: -- → P3
tracking-fennec: --- → 11+

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 721823
You need to log in before you can comment on or make changes to this bug.