Bugzilla should include the summary of bugs added to or removed from the dependencies

RESOLVED DUPLICATE of bug 97956

Status

()

bugzilla.mozilla.org
General
RESOLVED DUPLICATE of bug 97956
7 years ago
7 years ago

People

(Reporter: jrmuizel, Unassigned)

Tracking

Production
x86
Mac OS X

Details

The current bugs about dependencies only contain the bug number. This is not usually enough information to be actionable for anything.

This bit me most recently on bug 573583, where a dependency on bug 712496 (a relatively serious bug) was added but I didn't think to look at it because I didn't see the title.

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 97956
You need to log in before you can comment on or make changes to this bug.