Closed Bug 712775 Opened 10 years ago Closed 10 years ago

Rich text editor broken

Categories

(Websites :: wiki.mozilla.org, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 738257

People

(Reporter: gueroJeff, Unassigned)

Details

Attachments

(1 file)

Once enabled, the rich text editor will neither open a text box for editing nor allow me to disable it. Attached is a screenshot of what I see.
I am assuming it can't load FCKEditor properly so all the calls for manipulating the DOM on the start are not loading. This was in the error console


Timestamp: 10/02/2012 20:17:25
Error: stylepath is not defined
Source File: https://wiki.mozilla.org/skins-mozilla/common/wikibits.js
Line: 586

Timestamp: 10/02/2012 20:17:25
Error: wgScriptPath is not defined
Source File: https://wiki.mozilla.org/index.php?title=QA/Automation_Services/Projects/Dreams&action=edit
Line: 52

Timestamp: 10/02/2012 20:17:27
Error: mwSetupToolbar is not defined
Source File: https://wiki.mozilla.org/index.php?title=QA/Automation_Services/Projects/Dreams&action=edit
Line: 241

Timestamp: 10/02/2012 20:17:40
Error: wgFCKEditorHeight is not defined
Source File: https://wiki.mozilla.org/index.php?title=QA/Automation_Services/Projects/Dreams&action=edit
Line: 76
OS: Mac OS X → All
Hardware: x86 → All
Duplicate of this bug: 727640
Until this is fixed, the work around is to remove wiki.mozilla.org cookies from the browser.
Stumbled upon this today. Who could fix this or where can I find instructions to fix it?
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 738257
You need to log in before you can comment on or make changes to this bug.