Unexpected open plain text dialog

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
18 years ago
10 years ago

People

(Reporter: neil, Assigned: mscott)

Tracking

Trunk
x86
Other

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

18 years ago
I really didn't expect to see the attached dialog.

I will also attached the message source in case someone understands it!
(Reporter)

Comment 1

18 years ago
Created attachment 27106 [details]
Screenshot of dialog
(Reporter)

Comment 2

18 years ago
Created attachment 27107 [details]
Message source

Comment 3

18 years ago
Perhaps it has to do with:

Content-Type: multipart/mixed; 
boundary="----=_NextPart_000_007F_01BDF6C7.FABAC1B0"

It doesn't seem to show a plain text content.
The attachment that cause the problem is the following:

Content-Type: application/octet-stream; name="error.txt"
Content-Transfer-Encoding: quoted-printable
Content-Description: error.txt
Content-Disposition: inline; filename="error.txt"

Sorry, but we couldn't open the attach file when sending this message
original file:
c:\my documents\=B7s=B8=EA=AE=C6=A7=A8\ppp-1=2Ejpg


Reassign to mscott, looks like a application helper problem!
Assignee: ducarroz → mscott

Comment 5

17 years ago
20020116 no weird dialog...
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 6

17 years ago
It insists on saving to disk now, which given the MIME type is strictly correct.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.