have session history remember which link was focused

VERIFIED DUPLICATE of bug 36539

Status

()

enhancement
VERIFIED DUPLICATE of bug 36539
18 years ago
11 years ago

People

(Reporter: j.morris, Assigned: radha)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I've found a good feature in Internet Explorer (no, really, I'm serious)

When there's a list of links on a page I can use TAB, Return and Backspace to 
browse thru them all quickly and without using the mouse, because when I hit 
backspace to go back to the previous page, the link that was just followed 
remains highlighted with that little box thing around it.  This means that I 
only have to press Tab once to get to the next link, instead of starting again 
from the top of the page.  I think this feature, which I've dubbed 'funky 
tabbing' would be a very useful thing to have, cos right now it's the only 
reason I still use IE.  Nyetscape doesn't have it either, which prolly explains 
why Mozilla doesn't have it  :)

Anything to make downloading pr0n easier
Assignee: asa → radha
Status: UNCONFIRMED → NEW
Component: Browser-General → History: Session
Ever confirmed: true
OS: Windows 95 → All
QA Contact: doronr → claudius
Hardware: PC → All
Summary: Lists of links and TAB → have session history remember which link was focused
Resummarizing based on what seems to be the feature request.

The idea seems to be that when you go back to a page in the history, the link
you had initially taken off that page should have the focus.

Comment 2

18 years ago
it's already reported
Keywords: qawanted
Whiteboard: DUPEME
So it is.  Dup of "[RFE]Saving focused element in session history"

*** This bug has been marked as a duplicate of 36539 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Keywords: qawanted
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
verified dup.
Status: RESOLVED → VERIFIED

Updated

11 years ago
Component: History: Session → Document Navigation
QA Contact: claudius → docshell
You need to log in before you can comment on or make changes to this bug.