Last Comment Bug 712870 - skia works on non-tier1 platform
: skia works on non-tier1 platform
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Graphics (show other bugs)
: Trunk
: All Android
: -- normal (vote)
: mozilla12
Assigned To: Makoto Kato [:m_kato]
:
Mentors:
: 708708 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-21 21:45 PST by Makoto Kato [:m_kato]
Modified: 2012-01-17 20:25 PST (History)
4 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
fix (1.66 KB, patch)
2011-12-21 21:45 PST, Makoto Kato [:m_kato]
matt.woodrow: review+
Details | Diff | Review

Description Makoto Kato [:m_kato] 2011-12-21 21:45:40 PST
Created attachment 583721 [details] [diff] [review]
fix

Skia code will not able to compile for MacPPC and Android-x86 (and Windows/arm).
Comment 2 Matt Brubeck (:mbrubeck) 2011-12-27 11:26:48 PST
https://hg.mozilla.org/mozilla-central/rev/1ea94dacda68
Comment 3 Makoto Kato [:m_kato] 2012-01-17 20:25:04 PST
*** Bug 708708 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.