crash in mozilla::net::CallOnStop::Run

RESOLVED DUPLICATE of bug 712572

Status

()

Core
Networking: WebSockets
--
critical
RESOLVED DUPLICATE of bug 712572
6 years ago
6 years ago

People

(Reporter: Robert Kaiser, Unassigned)

Tracking

({crash})

Trunk
x86
Windows 7
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

6 years ago
This bug was filed from the Socorro interface and is 
report bp-a06785e6-d218-49ba-8208-582f42111222 .
============================================================= 

Crash Stack:
0 	xul.dll 	mozilla::net::CallOnStop::Run 	netwerk/protocol/websocket/WebSocketChannel.cpp:163
1 	xul.dll 	nsThread::ProcessNextEvent 	xpcom/threads/nsThread.cpp:660
2 	xul.dll 	nsRefPtr<nsIDOMEventListener>::~nsRefPtr<nsIDOMEventListener> 	obj-firefox/dist/include/nsAutoPtr.h:907
3 	xul.dll 	nsThread::Shutdown 	xpcom/threads/nsThread.cpp:502

More such crashes at https://crash-stats.mozilla.com/report/list?signature=mozilla%3A%3Anet%3A%3ACallOnStop%3A%3ARun%28%29

This has been happening very few times in 11.0a1 trunk and has risen up in 2011-12-20 12.0a1 builds. Could have to do with un-prefixing giving us more Websockets exposure.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 712572
You need to log in before you can comment on or make changes to this bug.