No text seen in the autocomplete popup anymore

RESOLVED INVALID

Status

()

Firefox for Android
General
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: Martijn Wargers (zombie), Unassigned)

Tracking

({regression, testcase})

Trunk
x86
Windows 7
regression, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 583829 [details]
Screenshot

See url testcase, steps to reproduce:
- Open testcase, type 'abc' in the input and submit
- Type 'a' in the input

Expected result:
Autocomplete popup appears with the text 'abc' in it

Actual result:
Autocomplete popup appears, but is completely blank.

I think this used to work a few days ago.
Also, see screenshot of the bug.

Comment 1

7 years ago
This will be fixed by the backout of bug 711198, which looks like it hasn't made it's way to mozilla-central yet.

Sorry about the churn!
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.