Opening a link from twitter produces a malformedURI error

RESOLVED DUPLICATE of bug 712761

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 712761
6 years ago
6 years ago

People

(Reporter: Margaret, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
I get a "The URL is not valid and cannot be loaded." error dialog, but the URL does load enough to get the favicon and title. Also, if I go in the awesomebar and hit go from there, the URL loads correctly.

This sounds like it may be a dupe of bug 712761, but I'm filing a separate bug just in case it's not.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 712761
You need to log in before you can comment on or make changes to this bug.