Startup Crash: "Error inflating class android.widget.RelativeLayout" on Sony Ericsson Xperia x10i

RESOLVED DUPLICATE of bug 705874

Status

()

Firefox for Android
General
--
critical
RESOLVED DUPLICATE of bug 705874
7 years ago
7 years ago

People

(Reporter: nhirata, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [native-crash])

Attachments

(1 attachment)

Created attachment 583927 [details]
Log cat attached

1. install latest nightly
2. try to run fennec

Expected: it will start
Actual: crash on startup

12-22 21:44:00.281: E/AndroidRuntime(2012): Uncaught handler: thread main exiting due to uncaught exception
12-22 21:44:00.291: E/AndroidRuntime(2012): java.lang.RuntimeException: Unable to start activity ComponentInfo{org.mozilla.fennec/org.mozilla.fennec.App}: android.view.InflateException: Binary XML file line #4: Error inflating class android.widget.RelativeLayout
12-22 21:44:00.291: E/AndroidRuntime(2012): 	at android.app.ActivityThread.performLaunchActivity(ActivityThread.java:2503)


Sony Ericsson Xperia x10i; Android OS 2.1
Severity: normal → critical
OS: Mac OS X → Android
Hardware: x86 → ARM
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 705874
You need to log in before you can comment on or make changes to this bug.