Closed Bug 713161 Opened 10 years ago Closed 10 years ago

tegra-241 has been swapped with tegra-286 - please setup

Categories

(Release Engineering :: General, defect)

x86_64
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: dividehex, Assigned: hwine)

References

Details

Attachments

(2 files)

I have backfilled the DOA tegra-241 with tegra-286. Please work your magic.
Assignee: nobody → hwine
Jake,

Just wanted to confirm that the replacement (tegra-286) was plugged into the same PDU port as the DOA unit (tegra-241).

We have pdu8, port AA14 listed - is that correct?

Thanks
Yes, it is occupying the same pdu/net ports as the DOA (tegra-241).
assumes policy is to delete entry in tegras.json for "permanently offline" units, as opposed to comment stating why it disappeared (that will be in hg, of course)
Attachment #584475 - Flags: review?(bear)
Attachment #584475 - Flags: review?(bear) → review+
Attachment #584475 - Flags: checked-in+
our highest numbered tegra is now 286.
Attachment #584484 - Flags: review?
expanding scope to verify other tegras fixed in bug 710515:
 tegra-226
 tegra-230
 tegra-239
Comment on attachment 584484 [details] [diff] [review]
replacement tegra is #286

from irc: stamp!
Attachment #584484 - Flags: review? → review+
Attachment #584484 - Flags: checked-in+
waiting on reconfig to have tegra-286 be viewable by buildbot dashboards
this has completed, and tegra-286 is visible on the dashboards
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.