Add libunwind support on Android

RESOLVED DUPLICATE of bug 734302

Status

()

Core
Gecko Profiler
RESOLVED DUPLICATE of bug 734302
6 years ago
6 years ago

People

(Reporter: BenWa, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
libunwind should allow us to profile on Android using unwind tables and thus should work in release builds.
(Reporter)

Updated

6 years ago
Component: General → Gecko Profiler
QA Contact: general → gecko-profiler
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 734302
You need to log in before you can comment on or make changes to this bug.