Closed Bug 713249 Opened 10 years ago Closed 10 years ago

push developer.mozilla.org 1.9 on 2012-01-05 at 2pm PT

Categories

(Infrastructure & Operations Graveyard :: WebOps: Other, task)

x86
macOS
task
Not set
normal

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: groovecoder, Assigned: nmaul)

Details

(Whiteboard: [1/5 @ 14:00])

Whiteboard: [1/3 @ 14:00]
Assignee: server-ops → oremj
Summary: push developer.mozilla.org 1.9 on 2012-01-03 at 2pm PT → push developer.mozilla.org 1.9 on 2012-01-05 at 2pm PT
Whiteboard: [1/3 @ 14:00] → [1/5 @ 14:00]
Jake ended up doing this.
Assignee: oremj → nmaul
This is completed. 2 small issues arose-

1) git pull --rebase origin mdn_prod no longer works... ? not important this time, just omitted '--rebase' and things are fine, but might matter in the future. Etherpad has the details.

2) had to do some small manual database tweaking:

mysql> select id,key from constance_config where `key` = 'BROWSERID_LOCALES';
+-----+-------------------+
| id  | key               |
+-----+-------------------+
| 329 | BROWSERID_LOCALES |
| 330 | BROWSERID_LOCALES |
+-----+-------------------+
2 rows in set (0.00 sec)

mysql> delete from constance_config where id = 330 and `key` = 'BROWSERID_LOCALES';
Query OK, 1 row affected (0.00 sec)

There's only supposed to be one single BROWSERID_LOCALES row. Presumably this was inserted manually (or via web app), then inserted again by a schematic migration.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
verified fixed http://developer.mozilla.org
Status: RESOLVED → VERIFIED
Component: Server Operations: Web Operations → WebOps: Other
Product: mozilla.org → Infrastructure & Operations
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.