Closed Bug 713251 Opened 10 years ago Closed 10 years ago

Firefox 9 crash @ js::AutoCompartment::AutoCompartment - GLXtest process failed (exited with status 1): GLX version older than the required 1.3

Categories

(Firefox :: General, defect)

9 Branch
x86
Linux
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 689118

People

(Reporter: wesongathedeveloper, Unassigned)

Details

(Keywords: crash)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-e556b386-572a-48f5-8061-461022111223 .
=============================================================
Please, some one, fix it ASAP. It's really critical. There is no way to use this 9th firefox on Ubunutu 10.04. Firefox is crashing every 2 minuties if firebug is enabled.
Or at least provide url to download .tar.gz of the 8th firefox. I can't find it anywhere.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 689118
The bug 689118 has been marked as fixed, but it isn't. Please re-open.

Here's my crash ID for FF12: bp-3235dc4e-8a7d-4bfa-8f93-3804e2120430.

Thank you!
(In reply to a_geek from comment #3)
> The bug 689118 has been marked as fixed, but it isn't. Please re-open.
> 
> Here's my crash ID for FF12: bp-3235dc4e-8a7d-4bfa-8f93-3804e2120430.
> 
> Thank you!

That stack doesn't have a signature. I don't see why you think this is the same bug. Might also be eg. bug 727426 (which is more recent)
You need to log in before you can comment on or make changes to this bug.