Last Comment Bug 71339 - check in bidi code for layout/html/forms
: check in bidi code for layout/html/forms
Status: VERIFIED FIXED
:
Product: Core
Classification: Components
Component: Layout (show other bugs)
: Trunk
: All All
: P1 normal (vote)
: mozilla0.9
Assigned To: Erik van der Poel
: Frank Tang
: Jet Villegas (:jet)
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-08 13:56 PST by Erik van der Poel
Modified: 2005-03-17 13:34 PST (History)
5 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
diffs for mozilla/layout/html/forms/src/* (16.79 KB, patch)
2001-03-08 14:07 PST, Erik van der Poel
no flags Details | Diff | Splinter Review
ignore previous attachment; this one does not mess with white-space (14.59 KB, patch)
2001-03-14 16:35 PST, Erik van der Poel
no flags Details | Diff | Splinter Review

Description Erik van der Poel 2001-03-08 13:56:09 PST
This bug report will be used to attach the diffs for layout/html/forms from the
IBM bidi project.
Comment 1 Erik van der Poel 2001-03-08 14:07:48 PST
Created attachment 27161 [details] [diff] [review]
diffs for mozilla/layout/html/forms/src/*
Comment 2 Erik van der Poel 2001-03-08 15:09:44 PST
Rod, please (have someone) review these changes. Thanks!
Comment 3 rods (gone) 2001-03-12 06:30:10 PST
Wow, a lot of changes, I'll apply the patch and take a look.
Comment 4 Erik van der Poel 2001-03-12 14:16:42 PST
Rod, how's it going? Note that the changes are wrapped in #ifdef IBMBIDI, and
we won't be turning on the ifdef until later, so you shouldn't see anything
when you apply these patches.
Comment 5 rods (gone) 2001-03-12 18:30:35 PST
r=rods since they aren't turned on go ahead and check them in. But we should 
talk before they get turned on.
Comment 6 Erik van der Poel 2001-03-14 16:35:04 PST
Created attachment 27741 [details] [diff] [review]
ignore previous attachment; this one does not mess with white-space
Comment 7 chris hofmann 2001-03-15 14:22:29 PST
this stuff goes after 0.8.1
Comment 8 Erik van der Poel 2001-03-19 15:20:56 PST
Changes checked in.
Comment 9 Erik van der Poel 2001-03-29 16:11:30 PST
Rod, we are still reviewing and checking in #ifdef IBMBIDI changes in other
parts of the tree, but we would like to turn on the ifdef soon afterwards, so
would you please let me know what other concerns you might have with this part
(i.e. forms)? Let me know whether it's OK to turn on the ifdef for forms. Thx.
Comment 10 Frank Tang 2001-04-18 10:53:52 PDT
code change bug, reassign QA contact to ftang
v=ftang

Note You need to log in before you can comment on or make changes to this bug.