css part of site not loading

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: avoura, Unassigned)

Tracking

9 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Ubuntu; X11; Linux x86_64; rv:9.0.1) Gecko/20100101 Firefox/9.0.1
Build ID: 20111221233052

Steps to reproduce:

loaded a website


Actual results:

just text and links displayed, unformatted, with no CSS styling applied, nor any graphics appearing. This is happening on lots of sites, including bugzilla.mozilla.org, but not all the time


Expected results:

site should load with all graphics and CSS intact
(Reporter)

Updated

7 years ago
Severity: normal → major
Where should we start if you can't reproduce it and the Mozilla QA and developers doesn't get the same problem ?

Do you have addons installed and could you try it without addons ?
Severity: major → normal
Works for me, please reopen if you find it still happens in safe mode.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
Component: General → Untriaged
QA Contact: general → untriaged
You need to log in before you can comment on or make changes to this bug.