Flash crash reports fail to be submitted

RESOLVED WORKSFORME

Status

()

Toolkit
Crash Reporting
RESOLVED WORKSFORME
6 years ago
5 years ago

People

(Reporter: Roman R., Unassigned)

Tracking

12 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
In the last several months I've several crashes of Flash, and even though I've always agreed to submit crash reports, they are always reported to have failed to be submitted.
(Reporter)

Updated

6 years ago
Summary: flash crash reports fail to be submitted → Flash crash reports fail to be submitted
Component: General → Breakpad Integration
Product: Firefox → Toolkit
QA Contact: general → breakpad.integration

Comment 1

5 years ago
roman, do you still see this?
Flags: needinfo?(r_rom)
(Reporter)

Comment 2

5 years ago
Wayne, it's been a long time since I had Flash crash for me. Both Flash and Firefox have moved up in their versions since then.
Flags: needinfo?(r_rom)
(Reporter)

Comment 3

5 years ago
I spoke too soon. Flash player crashed on my computer today. But at least, the report got sent.

Comment 4

5 years ago
so time for WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.