Closed Bug 713500 Opened 10 years ago Closed 10 years ago

'remember password?" query box too fragile

Categories

(Toolkit :: Password Manager, defect)

10 Branch
x86
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 643912

People

(Reporter: jidanni, Unassigned)

Details

(Whiteboard: DUPEME?)

User Agent: Mozilla/5.0 (X11; Linux i686; rv:10.0) Gecko/20100101 Firefox/10.0 Iceweasel/10.0
Build ID: 20111224114128

Steps to reproduce:

Wanted to see what text was underneath the 'Remember Password?" popup. So I tried to scroll the page down as one cannot reposition that popup.


Actual results:

The popup disappeared.


Expected results:

I should have been given a chance to move that popup to a different part of the screen before choosing my answer.
Summary: 'remeber password?" query box too fragile → 'remember password?" query box too fragile
This should probably be marked as a duplicate of bug 643912 (as bug 685947 was). It is the open bug regarding the pop-up covering the page (which is why you wanted to scroll I assume) and also confirms that the dialog is intentionally dismissed when you click anywhere in the page...
Component: Account Manager → Password Manager
Product: Firefox → Toolkit
QA Contact: account.manager → password.manager
Whiteboard: DUPEME?
You can bring the popup back up by clicking on the key icon to which it is anchored, in the location bar.
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 643912
You need to log in before you can comment on or make changes to this bug.