Last Comment Bug 713504 - Stop trying to package jetpack.xpt, since it was removed by bug 711838
: Stop trying to package jetpack.xpt, since it was removed by bug 711838
Status: RESOLVED FIXED
:
Product: Firefox
Classification: Client Software
Component: Build Config (show other bugs)
: Trunk
: All All
: -- normal (vote)
: Firefox 12
Assigned To: Phil Ringnalda (:philor, back in August)
:
Mentors:
Depends on:
Blocks: 711838 713133 714252 834179
  Show dependency treegraph
 
Reported: 2011-12-26 00:03 PST by Phil Ringnalda (:philor, back in August)
Modified: 2013-01-24 01:49 PST (History)
1 user (show)
philringnalda: in‑testsuite-
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
rm (761 bytes, patch)
2011-12-26 00:03 PST, Phil Ringnalda (:philor, back in August)
khuey: review+
Details | Diff | Splinter Review

Description Phil Ringnalda (:philor, back in August) 2011-12-26 00:03:33 PST
Created attachment 584312 [details] [diff] [review]
rm

Not that it's been anything but useless and unimplemented since Fx4, but now it's both useless and nonexistent.
Comment 1 Phil Ringnalda (:philor, back in August) 2011-12-26 15:08:50 PST
https://hg.mozilla.org/integration/mozilla-inbound/rev/838515a06d27
Comment 2 Ed Morley [:emorley] 2011-12-26 17:59:14 PST
https://hg.mozilla.org/mozilla-central/rev/838515a06d27

Note You need to log in before you can comment on or make changes to this bug.