Nightly menu on the wrong side (right) and cannot be moved

RESOLVED INVALID

Status

()

RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: devel, Unassigned)

Tracking

12 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:12.0a1) Gecko/20111226 Firefox/12.0a1
Build ID: 20111226031002

Steps to reproduce:

Disable the menu bar.


Actual results:

The menu is concentrated into that Nightly menu displayed in the tab bar.
However it is on the wrong side (on the right instead of left).

Customising the layout doesn't work as this button cannot be moved.


Expected results:

Customising the layout should either let me move the button to where I want it, or display it on the correct side (left).
Mozilla/5.0 (X11; Linux x86_64; rv:12.0a1) Gecko/20120125 Firefox/12.0a1

This works for me. The Nightly menu is displayed in the left side if disabling the menu toolbar.

Did you customize anything else which might have led to this?

can you reproduce in Safe mode?
https://support.mozilla.com/en-US/kb/Safe+Mode
(Reporter)

Comment 2

7 years ago
Yes, I put the scrollbars on the left.

It's reproducible in safe mode too.  And worse, after resetting everything to factory defaults, the Add-on bar has a `close' cross on it now, which I didn't have before and don't want.

The nightly menu is still on the right and can't be moved.
I've moved the scrollbars to the left by setting layout.scrollbar.side to 3 in about:config. 
But I still can't reproduce this issue with a clean profile.

Could you please try reproducing with a clean profile and posting your steps here if you managed to do that?

http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile
Sebastian, any updates on this?
(Reporter)

Comment 5

7 years ago
Sorry Virgil, yes, creating a new profile did the trick.
It must have been a bad update.  Thanks for the help.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.