If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Message Pane Buttons Move out of Window in Vertical View

RESOLVED DUPLICATE of bug 530047

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 530047
6 years ago
6 years ago

People

(Reporter: hjuucy, Unassigned)

Tracking

x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 584431 [details]
MessagePaneButtonLayoutBug.pdf

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:6.0.2) Gecko/20100101 Firefox/6.0.2
Build ID: 20110902133214

Steps to reproduce:

Thunderbird is in Vertical view.
I click on a mail item from Facebook about a friend's status update 


Actual results:

The message is displayed in the message pane.
The problem is that the buttons in the message pane move to the right and on some e-mails the delete button moves of the window so that i cannot click it. 
Also, there is no scroll bar to allow me to move the buttons back to a visible location 


Expected results:

The buttons in the message pane should remain visible at all times as there is plenty of space for them in the message pane window. It seems that the layout is not implemented correctlyu
Should be fixed in latest stable release
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 530047
You need to log in before you can comment on or make changes to this bug.