Incorrect german translation keyboard shortcut visualization Ctrl+Shift+K

RESOLVED FIXED

Status

Mozilla Localizations
de / German
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: Volker Glave, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 584494 [details]
Screenshot quick filter bar (german) Ctrl+Shift+K

User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2.25) Gecko/20111212 Firefox/3.6.25
Build ID: 20111212142243

Steps to reproduce:

Enable quick filter bar (german: Schnellfilterleiste) in menu View | Toolbars (german: Ansicht | Symbolleisten).


Actual results:

In the quick filter bar a text input field is available to let the user enter filter terms. As long as no input is made, a hint message is shown, including a keyboard shortcut hint. The (german) message is: "Diese Nachrichten filtern... <Ctrl+Shift+K>" (see screenshot attached). The translation of the keyboard shortcut hint is not correct. (Or: The translation is missing, as it seems to be the english original wording.)


Expected results:

The given keyboard shortcut hint "[...] <Ctrl+Shift+K>" is not a valid translation to german. As usual Ctrl has to be translated to "Strg" and "Shift" to "Umschalt" giving "[...] <Strg+Umschalt+K>". Thanks.

Updated

6 years ago
Component: General → de / German
Product: Thunderbird → Mozilla Localizations
QA Contact: general → german.de
Version: 9 → unspecified

Comment 1

6 years ago
This is already fixed in central and aurora. Thunderbird 10 should have the fix.

http://hg.mozilla.org/releases/l10n/mozilla-aurora/de/rev/43c9f52e1089

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.