If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Footer links on this page are flickery and unclickable (due to link preview?)

VERIFIED DUPLICATE of bug 646038

Status

()

Core
DOM: Events
VERIFIED DUPLICATE of bug 646038
6 years ago
6 years ago

People

(Reporter: Jesse Ruderman, Unassigned)

Tracking

Trunk
x86_64
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
1. Load http://www.californiasciencecenter.org/Exhibits/Exhibits.php
2. Make sure your browser window is short enough for the page to scroll.
3. Scroll to the bottom.
4. Hover over "General Info" or "Exhibits" in the bottom yellow bar.

Result: About 80% of the time, it gets flickery and unclickable.

I suspect this has something to do with the URL preview box (implemented in bug 541656), since it doesn't happen on the links that are closer to the center of the page.

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Keywords: testcase-wanted
Resolution: --- → DUPLICATE
Duplicate of bug: 646038
(Reporter)

Comment 2

6 years ago
V dup -- now that bug 646038 is fixed, this page behaves properly.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.