"This URL is not valid and cannot be loaded" dialog appears if the browser has several pages in memory

RESOLVED DUPLICATE of bug 712761

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 712761
6 years ago
6 years ago

People

(Reporter: Paul [pwd], Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:12.0a1) Gecko/20111227 Firefox/12.0a1
Build ID: 20111227031015

Steps to reproduce:

The page will sometimes load anyway, but this is a warning I seem to receive quite a lot, especially on non-specific Tumblr pages.
(Reporter)

Updated

6 years ago
OS: Windows 7 → Android
Hardware: x86 → ARM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 712761
You need to log in before you can comment on or make changes to this bug.