Closed Bug 713910 Opened 9 years ago Closed 9 years ago

Sync hasn't synced in months

Categories

(Firefox :: Sync, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 704539

People

(Reporter: jsocol, Unassigned)

Details

Attachments

(4 files)

Once a week I get a "Sync hasn't completed in 7 days" message, and have for months. (Only on one of my two sync accounts.) Then I hit "Sync Now" and go to about:sync-log. Phil asked me to file this and attach the logs. I'm attaching the logs from today.
Attached file second error log
Attached file 3rd
Attached file 4th
there are 2 more very much like this one
Duping and generalizing to Bug 704539.

No real idea why this is happening. :/

Thanks for the report!
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 704539
Comment on attachment 584607 [details]
4th

This is a straightforward DNS issue.
Component: Firefox Sync: Backend → Sync
Product: Cloud Services → Firefox
You need to log in before you can comment on or make changes to this bug.