After several minutes of browsing, tcpip locks up

VERIFIED DUPLICATE of bug 71391

Status

()

Core
Networking
VERIFIED DUPLICATE of bug 71391
17 years ago
17 years ago

People

(Reporter: sadvani, Assigned: neeti)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
With 2001030804 on Win95, after several minutes of browing I begin to lose the
ability to browse.  I start receiving "Connection refused" messages.  This
affects all other browsers (IE, NS 4.76) so long as Mozilla remains running.  IE
reports that it can't browse DNS, which implies to me that perhaps Mozilla is
failing to release TCP/IP resources.  As soon as I exit Mozilla, everything
returns to normal, no reboot required.  I can restart Mozilla right away and
browse for a few minutes and it will start reporting refused connections again.

Comment 1

17 years ago
Dupe of bug 71391.

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 71391 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.