If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

cli -compose errors with "A copy of Thunderbird is already open"

RESOLVED DUPLICATE of bug 469990

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 469990
6 years ago
6 years ago

People

(Reporter: thunderbird-bugs.even, Unassigned)

Tracking

9 Branch
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_6_8) AppleWebKit/535.7 (KHTML, like Gecko) Chrome/16.0.912.63 Safari/535.7

Steps to reproduce:

With a copy of thunderbird already running from the OSX (10.6.8) app interface used the command line to try and launch the compose pane with prefilled data I.E 
/Applications/Thunderbird.app/Contents/MacOS/thunderbird-bin -compose "to='john@example.com,kathy@example.com',cc='britney@example.com',subject='dinner',body='How about dinner tonight?',attachment='C:\temp\info.doc,C:\temp\food.doc'" as per the example http://kb.mozillazine.org/Command_line_arguments_%28Thunderbird%29


Actual results:

error "A copy of Thunderbird is already open. Only one copy of Thunderbird can be open at a time." 


Expected results:

the compose pane from the current session should launch with the pre-filled data.

Comment 1

6 years ago
(In reply to thunderbird-bugs.even from comment #0)
Works for me, but with a slight change: thunderbird-bin should be changed to thunderbird.
User Agent: Mozilla/5.0 (X11; Linux i686; rv:9.0) Gecko/20111222 Thunderbird/9.0.1
Application Build ID: 20111222141531
(Reporter)

Comment 2

6 years ago
locate thunderbird on my system only returns thunderbird-bin there is no thunderbird binary in the folder /Applications/Thunderbird.app/Contents/MacOS/

Comment 3

6 years ago
(In reply to thunderbird-bugs.even from comment #2)
See bug 469990.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 469990
You need to log in before you can comment on or make changes to this bug.