Zoomed state not saved when switching tabs from and into "View Image" page

RESOLVED DUPLICATE of bug 575830

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 575830
7 years ago
7 years ago

People

(Reporter: aakashd, Unassigned)

Tracking

({regression})

12 Branch
regression
Points:
---
Bug Flags:
in-testsuite ?
in-litmus ?

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Builds: This is on all builds until 8.0.1 (dunno how far back this bug was re-introduced).

Steps to Reproduce:
1. Go to https://www.google.com/images/nav_logo99.png
2. Cmd + a couple of times to zoom into the image
3. Switch to another tab
4. Switch back to the first tab in step 1.

Actual Results:
The image goes back to its default size

Expected Results:
The image should stay at its zoomed in state.

Note:
I remember there being a litmus test and mozmill testscript for this. So is something broken there?
Flags: in-testsuite?
Flags: in-litmus?

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 575830
You need to log in before you can comment on or make changes to this bug.