[404] Firefox 10 What's new page

VERIFIED FIXED in 1.1

Status

VERIFIED FIXED
7 years ago
6 years ago

People

(Reporter: Terry.F1Com, Unassigned)

Tracking

unspecified

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
URL is 404 and being reported by users to webmaster as they install FF b10.

Comment 1

7 years ago
@Terry - thanks for reporting!

Raymond - please help us verify this.
Assignee: nobody → mozbugs.retornam
Target Milestone: --- → 1.1

Updated

7 years ago
Duplicate of this bug: 713850

Comment 3

7 years ago
Note additional info on this bug 713850

Comment 4

7 years ago
Hi Raymond - Can you help verify if this is or is not a bug by EOD Thursday? If it is, that will give dev enough time to make a fix within this 1.1 milestone launching next Tuesday. 

Let me know if more time is needed - I'm not sure of the complexity involved.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Created attachment 586274 [details]
Post-fix screenshot
Verified FIXED.
Assignee: mozbugs.retornam → nobody
Status: RESOLVED → VERIFIED
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.