Firefox closes unexpectedly when I visit this site and click on Start Test: http://ip-check.info/?lang=en

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
7 years ago
3 years ago

People

(Reporter: gdenoble, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.0; rv:9.0.1) Gecko/20100101 Firefox/9.0.1
Build ID: 20111220165912

Steps to reproduce:

Went to this site: http://ip-check.info/?lang=en
and clicked on Start Test.


Actual results:

Firefox closed.  It did this repeatedly, each time I visited the site and clicked on Start Test.


Expected results:

The website should have displayed the information I was seeking.
Please submit the crash data when it crashes.  Restart Firefox and load about:crashes
and give us a few of the Crash IDs.
https://developer.mozilla.org/en/How_to_get_a_stacktrace_for_a_bug_report
Severity: normal → critical
Keywords: crash, stackwanted
(Reporter)

Comment 2

7 years ago
No crash data is produced when this occurs.  I suspect it happens so rapidly that Firefox is unable to produce crash data or store it before the program terminates.  Or, perhaps it is not a crash at all, but something in the website causes Firefox to close, as opposed to crash.  I have seen this occur at other sites too, but I do not have a list of them.  Will add them as I find them.  My best suggestion, Mats, is to go to the site mentioned and try it for yourself.
The site works fine for me on a few different computers.

Please disable the Flash plugin under Tools->Add-ons->Plugins and restart Firefox.
Does that make the problem go away?
If not, please test without the Java plugin in the same way.
Severity: critical → normal
Keywords: crash, stackwanted
(Reporter)

Comment 4

7 years ago
Disabling Flash had no effect.  Firefox still closed on the site.  Disabling Java, however, worked.  With Java disabled I was able to enter the site and take the test with the results being displayed, no problem.  Firefox did not close.  The plugin is Java(TM)Platform SE 7 U1 10.1.0.8
Works for me with Java SE 7 U2.  You could try updating to U2 and see if that
helps... if the problem still occurs with U2 then please report the problem
to your Java vendor (Oracle?).  Thanks.
Status: UNCONFIRMED → NEW
Component: General → Java (Oracle)
Ever confirmed: true
Product: Firefox → Plugins
QA Contact: general → oracle-java
Version: 9 Branch → unspecified
(Reporter)

Comment 6

7 years ago
Updated to Java SE 7 U2 and that did solve the problem.  Thanks very much!  I consider this problem resolved.

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

3 years ago
Product: Plugins → Plugins Graveyard
You need to log in before you can comment on or make changes to this bug.