mfcEmbed url loading fails after awhile.

VERIFIED DUPLICATE of bug 71391

Status

()

Core
Embedding: APIs
VERIFIED DUPLICATE of bug 71391
18 years ago
17 years ago

People

(Reporter: Judson Valeski, Assigned: Chak Nanga)

Tracking

Trunk
x86
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
On my win98 machine, w/ a mfcEmbed build from 3/8/01 from the mozilla nightly
builds. After browsing around a bit (6-12 url loads or clicks) mfcEmbed won't
load anymore urls. I click on a link and nada, I hit enter in the url bar and nada.

Comment 1

18 years ago
smells like bug 71391

Comment 2

18 years ago
I think R.K. is right. That build (either mfcEmbed or mojo) was doomed to 
eventually fail on win98 [I also saw mfcEmbed failing this way, and I'm not
sure why it would fail after ~15 page loads, where mojo could do ~70].
(Reporter)

Comment 3

18 years ago

*** This bug has been marked as a duplicate of 71391 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
Correction: Changing QA contact for the Embed API bugs to David Epstein.
QA Contact: mdunn → depstein

Comment 5

17 years ago
verifying as dup of 71391 (which has been verified as fixed).
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.