Closed Bug 714247 Opened 11 years ago Closed 10 years ago

Should we define NO_NSPR_10_SUPPORT globally?

Categories

(Firefox Build System :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 794510

People

(Reporter: Ms2ger, Unassigned)

Details

Suggested by khuey in bug 714057 comment 2. I haven't checked what exactly it disables, and if anybody relies on those features.

Note that nsConsoleWriter.cpp explicitly undefs it: <http://mxr.mozilla.org/mozilla-central/source/toolkit/xre/nsConsoleWriter.cpp#37>. Benjamin, do you remember why?
My quick MXR suggested that there is some code that depends on it.  We should fix that code.
Apparently the answer was "yes", and it got fixed.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 794510
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.