Deleted messages reappear

VERIFIED DUPLICATE of bug 65630

Status

SeaMonkey
MailNews: Message Display
--
minor
VERIFIED DUPLICATE of bug 65630
18 years ago
14 years ago

People

(Reporter: jberger, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.14 i686; en-US; 0.9) Gecko/20010301
BuildID:    2001030108

When I opened my inbox this morning, all the mails I've ever received since I
started using Mozilla as a mailreader were displayed, including those I'd deleted.

Reproducible: Didn't try
Steps to Reproduce:
Unfortunately, I have no idea :(

This wouldn't be too much of a problem if "Compact Folder" worked (see bug
#71424) such as it is, there can be an awful lot of messages to re-delete...

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 65630 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.