If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

First bookmark add does not display correctly

VERIFIED FIXED in M8

Status

()

Core
RDF
P2
trivial
VERIFIED FIXED
19 years ago
18 years ago

People

(Reporter: cpratt, Assigned: Chris Waterson)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
build id: 1999052516
platform: seen on Mac OS and Windows

to reproduce:
- launch apprunner
- scroll down in the bookmarks pane of the sidebar to the end
- manually enter a url to load that page
- select Add Current Page from the Bookmarks menu twice
- note that the icons in the Bookmarks pane of the sidebar are different - the
first one looks like the Mac "text document" icon; the second and all subsequent
ones are correct

Updated

19 years ago
Assignee: don → slamm
Component: Apprunner → other
Target Milestone: M8

Comment 1

19 years ago
Steve, is this our bug or a tree-control/RDF problem?

Updated

19 years ago
Component: other → RDF
QA Contact: leger → cpratt

Comment 2

19 years ago
I see a slightly different behavior now. The icon looks ok for the first added
item, but the "Name" or "URL" fields sometimes show up blank when the first item
is added. I am going to ask around.

Updated

19 years ago
Assignee: slamm → waterson
Summary: first bookmark added to sidebar has different icon → First bookmark add does not display correctly

Comment 3

19 years ago
Hyatt thinks this may be caused by the RDF builder for the tree.

Note that if you close the bookmarks window and reopen it, all the bookmarks
display correctly.

Reassigning to waterson.
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Reporter)

Updated

19 years ago
Priority: P3 → P2
Whiteboard: 7 July - can't regress as I can't scroll the sidebar down
(Assignee)

Comment 4

19 years ago
You should be able to regress by opening the "bookmarks" window
(Bookmarks->Manage Bookmarks...) and then watching it.
(Reporter)

Updated

19 years ago
Whiteboard: 7 July - can't regress as I can't scroll the sidebar down → 15 July - can't regress as I can't scroll the sidebar down
(Reporter)

Updated

19 years ago
Whiteboard: 15 July - can't regress as I can't scroll the sidebar down → 26 July - can't regress (add b'mark not working, sidebar bad
(Reporter)

Updated

18 years ago
Whiteboard: 26 July - can't regress (add b'mark not working, sidebar bad → 14-Aug-99: Manage Bookmarks horked, sidebar pane MIA
(Reporter)

Updated

18 years ago
Status: RESOLVED → VERIFIED
Whiteboard: 14-Aug-99: Manage Bookmarks horked, sidebar pane MIA
(Reporter)

Comment 5

18 years ago
Yay, the Bookmarks window was fixed and I can verify this. Verified using the
1999082616 build under NT.
You need to log in before you can comment on or make changes to this bug.