tab content changes after moving email to a new location

RESOLVED DUPLICATE of bug 509000

Status

Thunderbird
Toolbars and Tabs
RESOLVED DUPLICATE of bug 509000
6 years ago
6 years ago

People

(Reporter: slightfoot, Unassigned)

Tracking

9 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:9.0.1) Gecko/20100101 Firefox/9.0.1
Build ID: 20111220165912

Steps to reproduce:

I right click on an email in my Local Folders\Inbox and choose 'Open Message In New Tab'. I then move that email to another Folder in my Local Folders to file it away.


Actual results:

The tab changed to another email in my Local Folders\Inbox.


Expected results:

The tab should have remained the same.
(Reporter)

Comment 1

6 years ago
Having had programming experience and not having checked out the source. I would assume the tab has been linked to the folder and email index in the folder. Rather than the linkage being with the email itself.

This is rather an issue for me since I open in new tab's that are waiting for me to deal with and I found, that what I believed was them changing at random. It so, turned out that after a little playing that the problem is as described above.

I believe it should be a straight forward fix, but without looking at the source this could be a deeper more complex issue.
(Reporter)

Comment 2

6 years ago
The following may be of help.

Thunderbird Version 9.0.1
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:9.0) Gecko/20111222 Thunderbird/9.0.1
Application Build ID: 20111222160251
Are you talking about phenomenon of bug 509000?
(Reporter)

Comment 4

6 years ago
Yes. I did search, but I couldn't find any similar bugs. I guess I didn't try enough.

After reading the comments on bug 509000 that there are plenty of other instances where this has been noticed. It is also not the first time I have noticed this.

I might take a look at the tab code in the trunk and see what I can do. Either way, how do we mark this as a duplicate bug? and link it to the other bug?

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 509000
You need to log in before you can comment on or make changes to this bug.