News Reader function is broken. Cannot create account or read news

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
--
blocker
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: alan@danburyonline.net, Unassigned)

Tracking

SeaMonkey 2.6 Branch
x86_64
Windows 7

SeaMonkey Tracking Flags

(seamonkey2.6 affected)

Details

(Reporter)

Description

6 years ago
Upgraded to 2.6.1. Newsgroup messages no longer appear in display pane. Headers are retrieved and shown, but no content.
Mozilla/5.0 (X11; Linux x86_64; rv:12.0a1) Gecko/20120102 Firefox/12.0a1 SeaMonkey/2.9a1 ID:20120102003006

wfm on L64 trunk nightly.

Alan:
- Please paste your "Build identifier" (similar to what I pasted at the top of this comment, but not identical) found at the bottom of your "Help → About SeaMonkey" page
- anything relevant in the Error Console? (Tools → Web Development → Error Console, then immediately try to read a news message)
- same problem when viewing [or trying to view] the message in the Preview pane (open/close by F8 in the 3-pane window) or in its own window (right-click → Open message in new window)?
- same problem in Safe Mode? (Help → Restart with Add-ons Disabled)
status-seamonkey2.6: --- → affected
(Reporter)

Comment 2

6 years ago
Sorry for the delay, I had to revert to SM 2.4.1 last night as that was the latest version which worked and I was not prepared to run without Newsgroups.

Today, I have downloaded the complete install routine from the SM web site, and installed that, and it is now OK. The Build version that I now have is 
Build identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:9.0.1) Gecko/20111221 Firefox/9.0.1 SeaMonkey/2.6.1

It seems that the problem only occurs with the version that I get via "Help/Check for updates". I cannot find the actual file that it downloaded and automatically installed, so cannot reproduce the problem now. However, I had the same problem with an automatic update from 2.4.1 to 2.5, so never did install 2.5.

When I had the problem, it was the same in both full screen and preview pane - although the NG message header was showing in the index, I could not get it to display the message itself. I did not try it in Safe mode nor check the Error console when it happened. I did try running a Wireshark trace when it first happened, and it appeared that the application was sending the "get headers" request, but not sending a request for the body.

I think that we will have to close this off as unreproducible. Now that I have installed a full 2.6.1, I can't get back to the 2.4.1 to try again.

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.