View source window is blank until user scrolls vertically

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
7 years ago
6 years ago

People

(Reporter: Sean Woods, Unassigned)

Tracking

12 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:12.0a1) Gecko/20120102 Firefox/12.0a1
Build ID: 20120102031055

Steps to reproduce:

Do a "View Source" via right-clicking page, cmd-U, or Tools -> Web Developer -> View Source.  Tested on Release and Nightly channels.


Actual results:

You get a blank page.  If you scroll vertically the source appears.


Expected results:

The source should appear right away.
I can't reproduce. Did you try in safe mode or with a fresh profile?
(Reporter)

Comment 2

7 years ago
It works in safe mode (the bug is not present).

I only have two add-ons, Firebug and Live HTTP Headers, at this point.  When I disable those but am not in safe mode, the issue still happens.

From that I would conclude that the issue is within a personal setting or something.  Can you suggest a methodology for figuring out where the bug might be, or is it basically brute force?

Thanks
Component: General → Untriaged
QA Contact: general → untriaged

Comment 4

6 years ago
Sean -> Any luck tracking the cause? http://support.mozilla.com/en-US/kb/Troubleshooting+extensions+and+themes

Comment 5

6 years ago
Closing bug as WFM - if you are still experiencing this issue or have more information to provide feel free to post back here and we can re-open the bug. You can also get assistance by visiting the Firefox help site -> https://support.mozilla.com/en-US/kb/ask
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.