Scroll causes crash, NY Times front page

RESOLVED DUPLICATE of bug 682625

Status

()

Core
Plug-ins
RESOLVED DUPLICATE of bug 682625
6 years ago
6 years ago

People

(Reporter: Ren Ren-Juan, Unassigned)

Tracking

9 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Linux i686) AppleWebKit/535.7 (KHTML, like Gecko) Chrome/16.0.912.63 Safari/535.7

Steps to reproduce:

Go to front page of NY Times, running on debian squeeze 32 bit. Scroll down with mouse by dragging the scroll bar.


Actual results:

Crash.


Expected results:

Scroll
(Reporter)

Comment 1

6 years ago
https://crash-stats.mozilla.com/report/index/bp-09364869-b752-4f02-8154-8816e2120102
Seems related to bug 682625.
Status: UNCONFIRMED → NEW
Component: General → Plug-ins
Ever confirmed: true
Product: Firefox → Core
QA Contact: general → plugins
Yes, probably the same cause.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 682625
You need to log in before you can comment on or make changes to this bug.