Change default permission settings for press.etherpad.m.o to Public

RESOLVED DUPLICATE of bug 731595

Status

mozilla.org Graveyard
Server Operations
--
minor
RESOLVED DUPLICATE of bug 731595
6 years ago
3 years ago

People

(Reporter: mburns, Assigned: mburns)

Tracking

Details

(Assignee)

Description

6 years ago
Just a quick tracker bug for updating default settings for the Press etherpad subdomain. This doesn't appear to be settable from the Admin interface Debloper has access to.
Setting permissions to each pad explicitly is possible, but it would've been rather better to be allowed to set the sub-domain(s) as public - so that contributors can create new pads.
Status: NEW → ASSIGNED
this requires changes in the core etherpad code, something that is unmaintained.  However, there is some work from our webtools team on a fork of etherpad that we may end up using.  So, a bug has been filed for this feature more specifically in 731595
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 731595
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.