Grey horizontal band on bottom layer of URLBar

VERIFIED FIXED in Firefox 11

Status

()

P3
normal
VERIFIED FIXED
7 years ago
7 years ago

People

(Reporter: aaronmt, Unassigned)

Tracking

Trunk
Firefox 12
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox11 verified, firefox12 verified, firefox13 verified, fennec11+)

Details

Attachments

(2 attachments)

(Reporter)

Description

7 years ago
Created attachment 585397 [details]
Nightly (01/03)

See screenshot

--
Samsung Nexus S (Android 4.0.3)
Mozilla/5.0 (Android; Linux armv7l; rv:12.0a1) Gecko/20120103 Firefox/12.0a1 Fennec/12.0a1
(Reporter)

Updated

7 years ago
status-firefox12: --- → affected
Just a summary nit.
Summary: Grey horizontal band on bottom layer of AwesomeBar → Grey horizontal band on bottom layer of URLBar
Assignee: nobody → sriram
Priority: -- → P3
tracking-fennec: --- → 11+
(Reporter)

Comment 2

7 years ago
STR:

I tend to get this on rotation from landscape back to portrait (even back and forth a few times). I just got it now zoomed in a bit on a slashdot article under landscape.
Assignee: sriram → mbrubeck
(Reporter)

Comment 3

7 years ago
Just noticed that this is shown by default on the Galaxy Tab 10.1 actually (10/05 Nightly).
Duplicate of this bug: 717469

Updated

7 years ago
Assignee: mbrubeck → dpetters
Status: NEW → ASSIGNED

Comment 5

7 years ago
Created attachment 587889 [details] [diff] [review]
Bug 714767 Grey horizontal band on bottom layel of URLBar fixed by setting bg repeat to mirror
Comment on attachment 587889 [details] [diff] [review]
Bug 714767 Grey horizontal band on bottom layel of URLBar fixed by setting bg repeat to mirror

Looks good, thanks!
Attachment #587889 - Flags: review+
Pushed to inbound.  This bug will be marked resolved when inbound is merged to mozilla-central sometime in the next day:

https://hg.mozilla.org/integration/mozilla-inbound/rev/a4abb0dd6b56
status-firefox11: --- → affected
status-firefox12: affected → fixed
Target Milestone: --- → Firefox 12
Comment on attachment 587889 [details] [diff] [review]
Bug 714767 Grey horizontal band on bottom layel of URLBar fixed by setting bg repeat to mirror

[Approval Request Comment]
This is a trivial Android-only change to fix a visible polish issue in the main UI on some devices.
Attachment #587889 - Flags: approval-mozilla-aurora?
Duplicate of this bug: 717542
(Reporter)

Updated

7 years ago
Depends on: 717681
https://hg.mozilla.org/mozilla-central/rev/a4abb0dd6b56
Status: ASSIGNED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Duplicate of this bug: 717781
Comment on attachment 587889 [details] [diff] [review]
Bug 714767 Grey horizontal band on bottom layel of URLBar fixed by setting bg repeat to mirror

[Triage Comment]
Mobile only - approved for Aurora.
Attachment #587889 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+

Comment 14

7 years ago
Verified on both aurora and nightly
 Aurora 11.0a2 (2012-01-19)
 Nightly 12.0a1 (2012-01-19) 

Devices
 Samsung Google Nexus S (Android 2.3.6)
 Samsung Galaxy Nexus(Android 4.0.1)

There was not grey horizontal band on bottom URL bar.
Status: RESOLVED → VERIFIED
status-firefox11: fixed → verified
status-firefox12: fixed → verified
This appear to have regressed in the 2012-02-01 Nightly (on Galaxy Tab 10.1 running Android 3.2).
Status: VERIFIED → REOPENED
Resolution: FIXED → ---

Updated

7 years ago
Assignee: dpetters → nobody
This has been fixed as a part of bug 717681.
Status: REOPENED → RESOLVED
Last Resolved: 7 years ago7 years ago
Resolution: --- → FIXED
Bug 727438 was filled for the MAPLE builds.

Comment 18

7 years ago
this seems to have regressed on aurora builds, the stripe is back.

Comment 19

7 years ago
It's back on nightly as well.

Comment 20

7 years ago
Verified fixed on:
Nightly Fennec 13.0a1 (2012-03-08)
Device:
HTC Desire Z (Android 2.3.3)
Samsung Galaxy Nexus(Android 4.0.1)
Status: RESOLVED → VERIFIED
status-firefox13: --- → verified

Comment 21

7 years ago
I set this bug verified due to the fact that for the Tablet issue there is another bug opened, Bug 727438.
You need to log in before you can comment on or make changes to this bug.