Autocomplete does not recognize hyphens as word boundaries

VERIFIED DUPLICATE of bug 622569

Status

Camino Graveyard
Location Bar & Autocomplete
VERIFIED DUPLICATE of bug 622569
6 years ago
6 years ago

People

(Reporter: Chris Lawson (gone), Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
STR:

1) Have a site in your bookmarks or history titled "No-Knead Bread".
2) Type "knead" into the Location bar.

ER: Matches site in step 1

AR: Matches nothing.

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 622569
(Reporter)

Updated

6 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.