Can't sign in with BrowserID on Mozillians

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
7 years ago
7 years ago

People

(Reporter: matej, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
When I click on "Log In," nothing happens.

I'm on a Mac running OS X 10.6.8. 

I've tried in UX, Aurora and Beta (works fine in Chrome, though).

I'm located in Toronto (wfh today, so not in the Toronto office).

After trying 5 times in a row on Beta, the Error Console looks like this:

http://cl.ly/011I3Y0d2k3S2f1a2t08

illegal character links to:

x^µ;kSÛȲŸáWm-È+Ç/IìT–„³©

WebTrends not defined links to:

_tag.dcsGetId();

_tag is undefined links to:

//]]>

illegal charater links to:

x^¥Zí{£F’ÿ¾E›»G£6–f7—

navigator.id is undefined links to:

https://mozillians.org/media/js/common-min.js?build=6420b42
Line: 49
(Reporter)

Comment 1

7 years ago
Looks like it was just something in my cache. I cleared it and today it's working fine. Should I close this?
Yeah, just verify it.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
triple verified :-)
Status: RESOLVED → VERIFIED
I was using the Empty Cache Button 1.9 (set to delete all caches except favicon) but I still cannot sign in - clicking on BrowserId just does nothing. I have NoScript disabled on mozillians.org and browserid.org. What else can I do to log on (except for using a different browser) ?
Error Console, with Content logging enabled:

Wed Feb 01 2012 10:09:43
Error: navigator.id is undefined
Source file: https://mozillians.org/media/js/common-min.js?build=6420b42
Line: 49
If I click on "Log In", and even if I allow popups on mozillians.org, I get:
Wed Feb 01 2012 10:15:08
Warning: reference to undefined property navigator.id
Source file: https://mozillians.org/media/js/common-min.js?build=6420b42
Line: 49
 ----------
Wed Feb 01 2012 10:15:08
Error: navigator.id is undefined
Source file: https://mozillians.org/media/js/common-min.js?build=6420b42
Line: 49
Hi Axel,
I am really sorry to hear that you are unable to log in to Mozillians. Let's do a couple of things.

1. Can you file a new bug so we can begin tracking this conversation while we unravel the problem you're having? This bug is currently closed and may relate to a different problem than what you're experiencing.
2. In the new bug can you post information on which browser version and OS you're on?

Many thanks and feel free to drop me an email while we're working through this.

Comment 8

7 years ago
Hi,

I have a problem too : when I click on sign in button, I have the traditionnal page of browser id, choose my email and click on "Identification" and then I have a page with "we are sorry, something get wrong" (approx translation, my message is in french.)

I'm using FF11 (on XP, I'm at work...)
(In reply to Flaburgan from comment #8)
> Hi,
> 
> I have a problem too : when I click on sign in button, I have the
> traditionnal page of browser id, choose my email and click on
> "Identification" and then I have a page with "we are sorry, something get
> wrong" (approx translation, my message is in french.)
> 
> I'm using FF11 (on XP, I'm at work...)

Hi Flaburgan thank you for taking the time to make a comment - I've moved the discussion over to bug 742769.

Updated

7 years ago
Component: mozillians.org → Phonebook
Product: Websites → Community Tools
QA Contact: mozillians-org → phonebook
Version: unspecified → other
You need to log in before you can comment on or make changes to this bug.