Dial in Toronto number not working

RESOLVED FIXED

Status

Infrastructure & Operations
Telecom
RESOLVED FIXED
6 years ago
5 years ago

People

(Reporter: Mari Moreshead, Assigned: justdave)

Tracking

Details

(Reporter)

Description

6 years ago
Not sure if this is telecom or desktop, so forgive me if I've misfiled this.

When you call into 416-848-3114 you just get a series of beeps.  Mark (Surman) tried it and it didn't work so I tried it too and it didn't work.  You can call into the 800 number 800-707-2533 and it works just fine.  

Thanks :)

Updated

6 years ago
Assignee: desktop-support → server-ops-telecom
Component: Server Operations: Desktop Issues → Server Operations: Telecom
QA Contact: tfairfield → mrz
Duplicate of this bug: 714939
We're missing an inbound call route apparently.  Admin UI isn't cooperating at the moment to let me in to fix it, so working on getting that working, and should have this fixed as soon as I get the admin UI running.
Assignee: server-ops-telecom → justdave
ok, route existed in the gui config but wasn't in the main config properly for some reason.  opening the route and re-saving it without making any changes fixed it.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.