[/mobile] from the main nav is bouncing Firefox desktop users into the /m site

RESOLVED WORKSFORME

Status

www.mozilla.org
General
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: mcbmoz, Assigned: jlongster)

Tracking

unspecified
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

6 years ago
From all pages on mozilla.org/firefox (including mozilla.org/firefox/new), users in Firefox (Beta and nightly channels) are clicking on "Mobile" in the main navigation and the Download in the sub-nav being bounced to the /m site.


The nav points to http://www.mozilla.org/en-US/mobile/ but I bounce to http://www.mozilla.org/en-US/m/

Safari and Chrome are both showing the correct experience.

Thanks for helping us get this fixed.
I can't replicate this.
(Assignee)

Comment 2

6 years ago
I can't either. What addons do you have installed? Any ones that change the user-agent?

Chrissie, can you go here and paste what it returns for your UA?

http://whatsmyuseragent.com/

Updated

6 years ago
Target Milestone: 1.1 → 1.2
(Assignee)

Comment 3

6 years ago
Since nobody has been able to reproduce this, marking this WORKSFORME.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.