If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Twitter account pages not rendered at all

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: David Bourguignon, Unassigned)

Tracking

9 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [testday-20120203])

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:9.0.1) Gecko/20100101 Firefox/9.0.1
Build ID: 20111220165912

Steps to reproduce:

Looked for https://twitter.com/#!/assistance or the page of any other Twitter account, while logged in (the bug does not show up if not logged in).


Actual results:

The content of the page https://twitter.com/#!/assistance did not show at all (only the top menu bar was rendered).


Expected results:

The full page should have been rendered. I tested with Opera v11 and it works fine...
(Reporter)

Comment 1

6 years ago
This sounds like an old snake (see Bug 500166), but I'm currently encountering this problem... This seems to be a regression of Firefox v9 since this wasn't there in v8 (IIRC). Thanks in advance for your help!
David: Does the same issue happen with Firefox 10? Also can you paste a list of extensions from Help:Troubleshooting in the File menu?

Comment 3

6 years ago
I can't reproduce this bug using Windows 7 and Mozilla/5.0 (Windows NT 6.1; rv:11.0) Gecko/20100101 Firefox/11.0
I cant reproduce this on linux with beta and nightly

Mozilla/5.0 (X11; Linux x86_64; rv:11.0) Gecko/20100101 Firefox/11.0
Mozilla/5.0 (X11; Linux x86_64; rv:13.0a1) Gecko/20120203 Firefox/13.0a1
Whiteboard: [testday-20120203]
(Reporter)

Comment 5

6 years ago
Hi Marcia, Gabriela, Leonard, and Anthony! Thanks a lot for your answers. I tried this morning with the very latest Firefox v10 and... the bug was gone! :-) Good news, isn't it? Thanks again for your help and have a great week-end!
Thanks for getting back to us David; glad to see this is resolved for you.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.