No spell checking done with the spell check option on

VERIFIED WORKSFORME

Status

MailNews Core
Composition
P2
normal
VERIFIED WORKSFORME
17 years ago
10 years ago

People

(Reporter: marina, Assigned: varada)

Tracking

({regression})

Trunk
mozilla0.9
x86
Windows NT
regression

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta1+])

(Reporter)

Description

17 years ago
**** observed with 2001-03-09 build *****
-in Preferences check Spell check before sending;
- compose a message, click Send;
//note: no spell check is performed

Comment 1

17 years ago
Esther are you able to reproduce this?  nominating nsbeta1.
Keywords: nsbeta1

Comment 2

17 years ago
Yes this happens using mar12 commercial build with win98.  Regression -- this
was working for me last Wed or Thurs.

Updated

17 years ago
Keywords: regression

Comment 3

17 years ago
marking nsbeta1+
Priority: -- → P2
Whiteboard: [nsbeta1+]
Target Milestone: --- → mozilla0.9
(Assignee)

Comment 4

17 years ago
This works for me 
WinNT 2001032104
(Assignee)

Comment 5

17 years ago
re-assigning bug to myself
Assignee: ducarroz → varada
(Assignee)

Comment 6

17 years ago
Marina could you let me know if this still happens?
Status: NEW → ASSIGNED
(Reporter)

Comment 7

17 years ago
nop, it doesn't happen in 2001-03-28 build, the message body is spell checked.
(Assignee)

Comment 8

17 years ago
Marking as worksforme.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Per reporter's comments, and my own experience with build 2001032904 on Win2K,
marking WFM, VERIFIED.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.