If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Many crashes caused by a faulty memory module

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
--
critical
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: jmw, Unassigned)

Tracking

({crash})

9 Branch
x86
Windows 7
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

Attachments

(1 attachment)

104.48 KB, application/octet-stream
Details
(Reporter)

Description

6 years ago
Created attachment 585643 [details]
crasches.xht

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:9.0.1) Gecko/20100101 Firefox/9.0.1
Build ID: 20111220165912

Comment 1

6 years ago
Please follow the steps on http://support.mozilla.com/kb/Firefox%20crashes and report back here. Thanks!
Severity: normal → critical
Component: Toolbox → Untriaged
Keywords: crash
OS: All → Windows 7
Product: Webtools → Firefox
QA Contact: toolbox → untriaged
Hardware: All → x86
Version: other → 9 Branch

Updated

6 years ago
Severity: critical → normal

Comment 2

6 years ago
Sorry, made a
Severity: normal → critical

Comment 3

6 years ago
The first 5 crashes are all different:

One of those crashes is Bug 722155
Another may be bug 701399 (locked)

Are you still crashing with Firefox 10?

Does the crash still occur if you start Firefox in Safe Mode? http://support.mozilla.com/en-US/kb/Safe+Mode

How about with a new, empty profile? http://support.mozilla.com/en-US/kb/Basic%20Troubleshooting#w_8-make-a-new-profile
Crash Signature: [@ nsBaseWidget::SetZIndex(int) ] [@ JSC::Yarr::execute(JSC::Yarr::YarrCodeBlock&, wchar_t const*, unsigned int, unsigned int int*) ] [@ JS_NewExternalString ] [@ js::mjit::stubs::GreaterEqual(js::VMFrame&) ] [@ js::types::TypeSet::addType(J…
(Reporter)

Comment 4

6 years ago
Merci à tous pour s'être penché sur la question.

Malgré plusieurs scannages négatifs avec Memtest, c'était une barrette de mémoire qui était défectueuse et qui n'altérait que :

Firefox
Firefox / flash
ouverture de quelques services, surtout Windows Defender, et quelques utilitaires en mémoire (antivirus, correcteur etc), 
L'ouverture des logiciels Adobe (PS, DW) au premier ou second essai seulement.

Tout cela était bien lié !

Merci encore
jmw

Comment 5

6 years ago
Per comment 4, I close it as WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
Summary: crash → Many crashes caused by a faulty memory module
You need to log in before you can comment on or make changes to this bug.