If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

fix a couple mail regressions

VERIFIED FIXED in mozilla0.8.1

Status

SeaMonkey
Themes
VERIFIED FIXED
17 years ago
9 years ago

People

(Reporter: Joe Hewitt (gone), Assigned: Joe Hewitt (gone))

Tracking

({modern})

Trunk
mozilla0.8.1
modern

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

17 years ago
1. text in the msg header is now white, it should be black
2. the menubutton dropdown arrows (for get msg, etc..) aren't lined up correctly
(Assignee)

Comment 1

17 years ago
Created attachment 27307 [details] [diff] [review]
patch to fix
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
Keywords: modern
Target Milestone: --- → mozilla0.8.1

Comment 2

17 years ago
*** Bug 71437 has been marked as a duplicate of this bug. ***

Comment 3

17 years ago
r=andreww

Comment 4

17 years ago
*** Bug 71592 has been marked as a duplicate of this bug. ***

Comment 5

17 years ago
sr=bienvenu

Comment 6

17 years ago
*** Bug 71646 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 7

17 years ago
fixed
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 8

17 years ago
*** Bug 71782 has been marked as a duplicate of this bug. ***

Comment 9

17 years ago
Marking verified for all platforms (2001-03-19-12-Mtrunk).
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.